What versions of Adobe Acrobat are compatible with ExtraFax for generating searchable PDF files?

Link:  http://www.extracomm.com/Extracomm/FAQ.NSF/FAQs/0621d69627f0dbf64825833c001511fb
Apply to:  ExtraFax for Exchange; ExtraFax for Domino

Last Modified Date:  10/15/2018


The following versions of Adobe Acrobat are compatible with ExtraFax for Domino 9.5.2:

Adobe Acrobat 7 / 8 / 10 / 11 / 2017 / DC - Standard or Professional edition.

Important Notes: For Adobe Acrobat 2017/DC, you will have to download and put the ExtraFaxPlugin.api file into the Adobe Acrobat Plug-Ins folder (e.g. “C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\plug_ins”).
ExtraFaxPlugin.api Download Link: http://www.extracomm.com/Extracomm/ECDownload.nsf/wfiles/EFPluginForAcrobatDC

===================================

The following versions of Adobe Acrobat are compatible with ExtraFax for Exchange 4.0 and ExtraFax for Domino 9.5.1:

Adobe Acrobat 7 / 8 / 10 / 11 - Standard or Professional edition.

Note that Adobe Acrobat 2017 and DC are not yet supported.